Perilex connection / Ventilation system. Getting Mad!

Pop your questions regarding Home automation Domotica hardware here.....

Perilex connection / Ventilation system. Getting Mad!

Postby atoprak » Mon Nov 01, 2021 12:37 pm

Dear all,

I am living in Netherlands and moved our new house.

We had some issues with our mechanical ventilator since the beginning and decided to replace it.
I bought the newer model of the same brand as would like to reuse the holes on the wall ad well as all other connections.
The original system has a perilex connection and three way switch in the kitchen.

I thought that will be an easy (!) replacement as I will be using almost the same ventilator (with RF transmitter and humidity sensor).

Not It didn’t worked out like that...

During my first attempt, there was no movement.
What I expect (and had with my previous/broken ventilator) is that the system will be running all the time in low speed mode and gradually increase with additional speeds on the three way switch in the kitchen.

I though that the connections of the perilex plug is probably different and started change different connections but no luck ... with some configuration the fan started working on high position of the switch ... and one another configuration the fan runs but only If the switch is on the medium position.. and found one configuration which runs the ventilator all the time at the same speed regardless of what speed I selecting on the switch. I thought that the RF receiver and humidity sensor is messing up and removed both but it didn't helped either.

I am just an inch close to getting mad and throwing our the system from the top floor !

This is the product I bought
https://www.ventilatieland.nl/artikel/2 ... ekker.html

This is the connection diagram delivered with the product.
Screenshot 2021-11-01 at 11.16.06.png
Screenshot 2021-11-01 at 11.16.06.png (38.7 KiB) Viewed 373 times


The cables on the wall are
Yellow/Green -> Earth
Blue -> Neutral
Brown-> Live (!)
and two Black cables (named Black1 and Black2 on the sheet)

The earth and the neutral connections were the obvious ones and thats why I fixed them and didn’t change on my tests
Here is the outcome of the test...

Screenshot 2021-11-01 at 11.20.54.png
Screenshot 2021-11-01 at 11.20.54.png (238.37 KiB) Viewed 373 times



Do you have any idea what is going wrong here ?
any help would be appreciated!

Thank you
Regards
atoprak
Starting Member
Starting Member
 
Posts: 1
Joined: October 2021

Return to Questions & Discussions Forum

Who is online

Users browsing this forum: No registered users and 1 guest