Toon firmware - update script

Forum about the Toon firmware, and its extensions

Moderators: marcelr, TheHogNL, TerrorSource, Toonz

Re: Toon firmware - update script

Postby Tomm1ed » Wed Oct 02, 2019 10:27 am

Since I'd really like to have the QR code app on my Toon I decided to run the update script but something appears to have gone horrible wrong.
Situation: Version 4.15.2 installed with 50MB free diskspace, connected through UTP. I downloaded the script and ran it like this: sh update-rooted.sh. It told me it had a newer version so I let it update. The update however fails:

Code: Select all
===================================================================================
Welcome to the rooted Toon upgrade script. This script will try to upgrade your Toon using your original connection with Eneco. It will start the VPN if necessary.
Please be advised that running this script is at your own risk!

Version: 3.994  - TheHogNL & TerrorSource & yjb - 30-9-2019

If you like the update script for rooted toons you can support me. Any donation is welcome and helps me developing the script even more.
https://paypal.me/pools/c/8bU3eQp1Jt

===================================================================================================================================================================

You are currently running version 4.15.2 on a qb2 with flavour uni

Available versions: 1.9.10 2.1.0 2.2.24 2.3.17 2.3.29 2.3.36 2.4.7 2.4.12 2.5.11 2.5.14 2.5.18 2.6.24 2.6.33 2.8.16 2.8.21 2.8.27 2.9.15 2.9.26 2.10.15 3.0.29 3.0.32 3.1.22 3.2.14 3.2.18 3.2.21 3.3.8 3.4.2 3.4.4 3.5.4 3.6.3 3.7.8 3.7.9 4.3.20 4.4.21 4.7.23 4.8.25 4.9.23 4.9.124 4.10.6 4.11.6 4.12.0 4.13.6 4.13.7 4.15.2 4.15.6 4.16.8 4.18.8 4.19.10 4.20.7 4.22.7 5.0.4 5.0.5 5.0.6 5.2.11 5.5.7 5.9.6 5.13.9 5.13.12

Which version do you want to upgrade to?
5.0.4
Alright, I will try to upgrade to 5.0.4
Now starting the VPN tunnel and waiting for it to be alive and configured...
Now starting the VPN tunnel and waiting for it to be alive and configured...
Now starting the VPN tunnel and waiting for it to be alive and configured...
Tunnel is alive and configured.
Upgrade script downloaded. We need to download the upgrade files first. No upgrade is done yet. Do you want me to download the files (yes) or quit (anything else)?
yes
Starting the upgrade prepare option which downloads all necessary files. No upgrade is done yet.
Waiting to finish. Sometimes this takes a minute or two
Done preparing.
Are your sure you want to upgrade to 5.0.4 (yes)? This is the last moment you can stop the upgrade. Answer with 'yes' will start the upgrade.
yes
Starting the upgrade now! Just wait a while... It can take a few minutes.
Progress: 0%
update-rooted.sh: line 957: rm: not found
Upgrade failed. Please check the logs at /mnt/data/update/upgrade-qb2.sh.log
Quitting the upgrade. It was a nice try tho...
update-rooted.sh: line 957: /usr/bin/killall: not found
update-rooted.sh: line 957: /usr/sbin/iptables-restore: not found


Now;

- I am still logged on through SSH but no commands appear to work (e.g. ls, cp, top)
Code: Select all
eneco-001-370123:/usr/sbin# ls
-sh: /bin/ls: not found
eneco-001-370123:/usr/sbin# /bin/ls
-sh: /bin/ls: not found
eneco-001-370123:/usr/sbin# /root/update-rooted.sh
-sh: /root/update-rooted.sh: Permission denied


- New connections through SSH are allowed but the Password that the guy I bought it from doesn't work (it tells me Access denied)
- The Screen shows 'Restarting' and empty tiles but does not appear to restart.

In short; what can I do to save my Toon? Should I restart it by cycling Power?
Tomm1ed
Starting Member
Starting Member
 
Posts: 3
Joined: October 2019

Re: Toon firmware - update script

Postby TheHogNL » Wed Oct 02, 2019 11:30 am

Tomm1ed wrote:In short; what can I do to save my Toon? Should I restart it by cycling Power?


Code: Select all
update-rooted.sh: line 957: rm: not found
Upgrade failed. Please check the logs at /mnt/data/update/upgrade-qb2.sh.log


I think something failed during busybox update. All (most of) the command are linked to busybox and if busybox fails nothing works anymore. But there is no way to check this while you are still logged in.

Only way to recover from this is to start the toon recovery script so it can boot from network. From their you could check that log file where it actually went wrong

edit: I just sent you a PM to whatsapp me.. maybe there is still a way to fix it while you are still logged in
Member of the Toon Software Collective
User avatar
TheHogNL
Forum Moderator
Forum Moderator
 
Posts: 1227
Joined: August 2017

Re: Toon firmware - update script

Postby Edwin66 » Wed Oct 02, 2019 11:54 am

It seems that my VPN isn't there :(

Which version do you want to upgrade to?
5.0.4
Alright, I will try to upgrade to 5.0.4
Now starting the VPN tunnel and waiting for it to be alive and configured...
Now starting the VPN tunnel and waiting for it to be alive and configured...
Now starting the VPN tunnel and waiting for it to be alive and configured...
Now starting the VPN tunnel and waiting for it to be alive and configured...
Now starting the VPN tunnel and waiting for it to be alive and configured...
Now starting the VPN tunnel and waiting for it to be alive and configured...
Could not enable VPN in a normal reasonable time!
DEBUG information:
192.168.0.0/24 dev wlan0 scope link src 192.168.0.4
default via 192.168.0.1 dev wlan0 metric 10
# <persistent /etc/hosts content can be added to /etc/hosts.template file>
127.0.0.1 localhost.localdomain localhost eneco-001-344210
127.0.0.1 feed.hae.int feed
127.0.0.1 ping.quby.nl
END DEBUG information
Quitting the upgrade. It was a nice try tho...
killall: openvpn: no process killed



opkg install openvpn_2.3.11-r1_qb2.ipk
Installing openvpn (2.3.11-r1) to root...
Configuring openvpn.

which vpn returns nothing.

I guess this is where much of my problems come from.
Toon® (rooted) | Hue bulbs | TRÅDFRI bulbs | Smart Plug | Domoticz latest BETA |

I'm not a programmer, just wish things work MY way
Edwin66
Member
Member
 
Posts: 68
Joined: August 2018

Re: Toon firmware - update script

Postby TheHogNL » Wed Oct 02, 2019 1:35 pm

Edwin66 wrote:It seems that my VPN isn't there :(


Start the vpn manually and paste the output here "/usr/sbin/openvpn --config /etc/openvpn/vpn.conf"
Member of the Toon Software Collective
User avatar
TheHogNL
Forum Moderator
Forum Moderator
 
Posts: 1227
Joined: August 2017

Re: Toon firmware - update script

Postby Tomm1ed » Wed Oct 02, 2019 9:32 pm

TheHogNL wrote:
Tomm1ed wrote:In short; what can I do to save my Toon? Should I restart it by cycling Power?


Code: Select all
update-rooted.sh: line 957: rm: not found
Upgrade failed. Please check the logs at /mnt/data/update/upgrade-qb2.sh.log


I think something failed during busybox update. All (most of) the command are linked to busybox and if busybox fails nothing works anymore. But there is no way to check this while you are still logged in.

Only way to recover from this is to start the toon recovery script so it can boot from network. From their you could check that log file where it actually went wrong

edit: I just sent you a PM to whatsapp me.. maybe there is still a way to fix it while you are still logged in

Thanks for your help so far, the Toon is on its way to you. Hopefully you can find the issue so other people won't run into the same issue :)
Tomm1ed
Starting Member
Starting Member
 
Posts: 3
Joined: October 2019

Re: Toon firmware - update script

Postby mAiden » Thu Oct 03, 2019 7:36 am

@TheHogNL,

Edwin got hes Toon rooted by Quby. I'm sure of it that they removed the VPN secret files and other files.
mAiden
Member
Member
 
Posts: 258
Joined: July 2017

Re: Toon firmware - update script

Postby Edwin66 » Thu Oct 03, 2019 8:31 am

Yes.. I looked in it some more, and indeed those **** deleted everything VPN :(
Toon® (rooted) | Hue bulbs | TRÅDFRI bulbs | Smart Plug | Domoticz latest BETA |

I'm not a programmer, just wish things work MY way
Edwin66
Member
Member
 
Posts: 68
Joined: August 2018

Re: Toon firmware - update script

Postby mAiden » Thu Oct 03, 2019 10:20 am

Edwin66 wrote:Yes.. I looked in it some more, and indeed those **** deleted everything VPN :(


Tonight i will look what i can do for you. Maybe i can make a backup of my Toon1 he VPN, you can use that one. Will look for you tonight, if it can, i will PM you all the details and files. :)
mAiden
Member
Member
 
Posts: 258
Joined: July 2017

Re: Toon firmware - update script

Postby TheHogNL » Thu Oct 03, 2019 8:13 pm

Tomm1ed wrote:Thanks for your help so far, the Toon is on its way to you. Hopefully you can find the issue so other people won't run into the same issue :)


Ok got your Toon today and found out what happened. First of all, the update-rooted script is now patched for this! And problem is with the official upgrade script from Eneco/Quby.

What happened is that in the old (pre-4.x) firmware update location (/HCBv2/tmp/opkg-cache) there still was an old quby update script waiting. This script was so old and didn't support the update to 5.x (something related to glibc being update). While the update-rooted script downloads a new version of the quby update script (in the new location /mnt/data/update) this new script was overwritten by the old script due to a migration rule running during the firmware update. So, during the firmware update the old script was running (without proper support for 5.x firmwares) instead of the new script.This in turn caused that glibc was not update correctly and whithout glibc libraries every program on the toon fails.

My patch in the update-rooted is just remove all old quby update-script from the old location.
Member of the Toon Software Collective
User avatar
TheHogNL
Forum Moderator
Forum Moderator
 
Posts: 1227
Joined: August 2017

Re: Toon firmware - update script

Postby Edwin66 » Fri Oct 04, 2019 10:12 am

mAiden wrote:
Edwin66 wrote:Yes.. I looked in it some more, and indeed those **** deleted everything VPN :(


Tonight i will look what i can do for you. Maybe i can make a backup of my Toon1 he VPN, you can use that one. Will look for you tonight, if it can, i will PM you all the details and files. :)


Thanks for that.


Any luck with it?
Last edited by Edwin66 on Sun Oct 06, 2019 9:52 pm, edited 1 time in total.
Toon® (rooted) | Hue bulbs | TRÅDFRI bulbs | Smart Plug | Domoticz latest BETA |

I'm not a programmer, just wish things work MY way
Edwin66
Member
Member
 
Posts: 68
Joined: August 2018

Re: Toon firmware - update script

Postby TheHogNL » Fri Oct 04, 2019 5:27 pm

TheHogNL wrote:
ricardogn wrote:Thanks for the tips. It's just the logo what starts on screen. No loading bar isn't on screen. I have to try with the UTP Cable.

Should i contact you by DM to discuss your offer?


If no loading bar is shown the UTP option is not working also. Just send you a DM with my offer.


Just got your toon and you are facing the same issue as this one which I checked yesterday: https://www.domoticaforum.eu/viewtopic. ... 555#p91980
I'm now restoring your toon and will contact you to send it back asap.
Member of the Toon Software Collective
User avatar
TheHogNL
Forum Moderator
Forum Moderator
 
Posts: 1227
Joined: August 2017

Re: Toon firmware - update script

Postby Tomm1ed » Sun Oct 06, 2019 9:34 pm

TheHogNL wrote:
Tomm1ed wrote:Thanks for your help so far, the Toon is on its way to you. Hopefully you can find the issue so other people won't run into the same issue :)


Ok got your Toon today and found out what happened. First of all, the update-rooted script is now patched for this! And problem is with the official upgrade script from Eneco/Quby.

What happened is that in the old (pre-4.x) firmware update location (/HCBv2/tmp/opkg-cache) there still was an old quby update script waiting. This script was so old and didn't support the update to 5.x (something related to glibc being update). While the update-rooted script downloads a new version of the quby update script (in the new location /mnt/data/update) this new script was overwritten by the old script due to a migration rule running during the firmware update. So, during the firmware update the old script was running (without proper support for 5.x firmwares) instead of the new script.This in turn caused that glibc was not update correctly and whithout glibc libraries every program on the toon fails.

My patch in the update-rooted is just remove all old quby update-script from the old location.

Thanks again TheHogNL! My Toon works like a charm again, glad you found the issue so future users won't run into this issue. Great job!!
Tomm1ed
Starting Member
Starting Member
 
Posts: 3
Joined: October 2019

Re: Toon firmware - update script

Postby jumperone » Mon Nov 04, 2019 12:45 pm

TLC correction must be TSC

The update script works perfectly.
With Putty of 4.15.6 after 4.22.7.
Then with the TSC menu from 4.22.7 after 5.05.6 and then after 5.15.6

everything works perfectly thanks
I have the toon with Version: 2.0 - ThehogNL - 24-3-2018 upgrade from version 2.9.26 upgrade to 4.10.6. Update failled / Bus error

OPKG Do Not Work / Bus error / orange screen with 2 points.
What can I do
jumperone
Starting Member
Starting Member
 
Posts: 10
Joined: April 2018

Re: Toon firmware - update script

Postby NLKris » Fri Nov 08, 2019 5:23 am

Hey Guys,

So last time I was on the forum about a bricked Toon, I got a Toon that had a forced update from 4.11.7 to 5.2.11. It only gave on the display the wizzard and asked about the activation code. After rooting I ran the update stript and the Toon tried a forced update. It fails, and the Toon never worked again after I tried an other way to update. I made a VPN connection an tried an install. Its somewhere on the forum(Now trying the new recover tool, still trying...).

Since then I was scared for forced updates. So two weeks ago I got a Toon with again a forced update. This time from 5.12.x to 5.13.x (or 5.15.x) not sure anymore. So fingers crossed, and that went all well! Updated with the script and working all just fine.

Today I bought a new one. It had frimware 3.2.18 and also a forced update. I was not afraid anymore but checked the free space (only 8%). What I did was a reset to factory settings. After that it had more than 20 MB free of space. Then I started the update. Still the Toon wanted to force update to 5.5.7. I gave to go, and then the problems started.

Code: Select all
Welcome to the rooted Toon upgrade script. This script will try to upgrade yourToon using your original connection with Eneco. It will start the VPN if necessary.
Please be advised that running this script is at your own risk!

Version: 4.05  - TheHogNL & TerrorSource & yjb - 2-11-2019

If you like the update script for rooted toons you can support me. Any donationis welcome and helps me developing the script even more.
https://paypal.me/pools/c/8bU3eQp1Jt

================================================================================================================================================================              ===

Your Toon already tried downloading version 5.5.7 before. Need to force this version!
Now starting the VPN tunnel and waiting for it to be alive and configured...
Now starting the VPN tunnel and waiting for it to be alive and configured...
Now starting the VPN tunnel and waiting for it to be alive and configured...
Now starting the VPN tunnel and waiting for it to be alive and configured...
Tunnel is alive and configured.
Upgrade script downloaded. We need to download the upgrade files first. No upgrade is done yet. Do you want me to download the files (yes) or quit (anything else)?
yes
Starting the upgrade prepare option which downloads all necessary files. No upgrade is done yet.
Waiting to finish. Sometimes this takes a minute or two  ...
Prepare failed. Please check the logs at /HCBv2/tmp/opkg-cache/upgrade-qb2.sh.log
Quitting the upgrade. It was a nice try tho...


So after I tried that for 3 times, I gave that up. Next step I did was only fixing files with the "$ sh /root/update-rooted.sh -f" command. It told me some xml files were empty:
Code: Select all
Only fixing files.
creating backup of inittab...
creating backup of chrony.conf...
creating backup of hosts...
creating backup of config_happ_scsync.xml...
cp: can't stat '/mnt/data/qmf/config/config_happ_scsync.xml': No such file or directory
creating backup of qmf_tenant.xml.save ...
cp: can't stat '/HCBv2/etc/qmf_tenant.xml': No such file or directory
mkdir: can't create directory '/root/backup_files/': File exists
mv: can't rename '/root/config_happ_scsync.save': No such file or directory
FIXING: Trying to fix Global.qml now to add all the Toonstore installed apps again.
FIXING: Now fixing internet settings app to fake ST_TUNNEL mode.
FIXING: Now modifying notifications bar to not show any network errors
grep: /qmf/qml/qb/notifications/NotificationBar.qml: No such file or directory
Modification in NotificationBar.qml is missing. Fixing it now.
sed: /qmf/qml/qb/notifications/NotificationBar.qml: No such file or directory
EDITING: Time server, removes unnecessary link to Quby
EDITING: Hosts file, removes unnecessary link to Quby
EDITING: disable ovpn connection to quby
EDITING: Activating Toon, enabling ElectricityDisplay and GasDisplay
sed: /qmf/config/config_happ_scsync.xml: No such file or directory
sed: /qmf/config/config_happ_scsync.xml: No such file or directory
sed: /qmf/config/config_happ_scsync.xml: No such file or directory
sed: /qmf/config/config_happ_scsync.xml: No such file or directory
sed: /qmf/config/config_happ_scsync.xml: No such file or directory
sed: /qmf/config/config_happ_scsync.xml: No such file or directory
sed: /qmf/config/config_happ_scsync.xml: No such file or directory
EDITING: removing data gathering by Quby and whitelisting web services
sed: /HCBv2/etc/qmf_tenant.xml: No such file or directory
sed: /HCBv2/etc/qmf_tenant.xml: No such file or directory
sed: /HCBv2/etc/qmf_tenant.xml: No such file or directory
sed: /HCBv2/etc/qmf_release.xml: No such file or directory
EDITING: disabling Eneco subscription feature apps to free up memory on this toon 1
cp: can't stat '/HCBv2/qml/config/TenantSettings.json': No such file or directory
sed: /HCBv2/qml/config/TenantSettings.json: No such file or directory
sed: /HCBv2/qml/config/TenantSettings.json: No such file or directory
sed: /HCBv2/qml/config/TenantSettings.json: No such file or directory
sed: /HCBv2/qml/config/TenantSettings.json: No such file or directory
sed: /HCBv2/qml/config/TenantSettings.json: No such file or directory
sed: /HCBv2/qml/config/TenantSettings.json: No such file or directory
sed: /HCBv2/qml/config/TenantSettings.json: No such file or directory
EDITING: disabling KPI and weather happ as these are not necessary on rooted toons
sed: /HCBv2/etc/qmf_hardware.xml: No such file or directory
sed: /HCBv2/etc/qmf_hardware.xml: No such file or directory
EDITING: disabling samba nmbd on toon 1 as probably it is not necessary
File /mnt/data/qmf/config/config_happ_scsync.xml was modified but result is an empty file! Trying to restore!
cp: can't stat '/mnt/data/qmf/config/config_happ_scsync.xml.save': No such file or directory
Restore of /mnt/data/qmf/config/config_happ_scsync.xml is failed! Result is also empty! Please check this file beforerebooting!
File /HCBv2/etc/qmf_tenant.xml was modified but result is an empty file! Trying to restore!
cp: can't stat '/HCBv2/etc/qmf_tenant.xml.save': No such file or directory
Restore of /HCBv2/etc/qmf_tenant.xml is failed! Result is also empty! Please check this file before rebooting!


Form then I was afraid that I had a bricked Toon. So first I did was not to shutdown or power off anymore. R10 Uboot, so I don't get in if it has the same brick like my other toon.

I saved the update log:
Code: Select all
/HCBv2/tmp/opkg-cache/upgrade-qb2.sh.log

vi /HCBv2/tmp/opkg-cache/upgrade-qb2.sh.log

>> 2019-11-07 21:55:03 +0000 (pid 1946) upgrade-qb2.sh qb2 ene 5.5.7 prepare

>> 2019-11-07 21:55:03 +0000 (pid 1946) prepare
qb-auto-update not running
>> Possibly not enough disk space for big upgrade! Upgrading to 5.0.6 instead
>> Overriding HCB_FLAV to uni!
>> 2019-11-07 21:55:04 +0000 (pid 1946) preparing
>> logKeyValText: key(upgrade-prep-info), value(upgrade-prep-start) and text(afv=qb2/uni/5.0.6)

>> Hotfix for writing System Time to RTC
Hardware Clock before: Thu Nov  7 21:55:04 2019  0.000000 seconds
Hardware Clock after : Thu Nov  7 21:55:04 2019  0.000000 seconds
>> configured opkg feeds:
src/gz base http://feed.hae.int/feeds/qb2/uni/5.0.6
src/gz oe-2.6.36-R10-h28-cmpxchg64 http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl
src/gz oe-2.6.36-base-r17-splash2 http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl1
src/gz oe-all http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/all
src/gz oe-armv5e http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/armv5e
>> opkg_dl.update: opkg --cache /HCBv2/tmp/opkg-cache --download-only update  # try 1/5
>> opkg_dl.update.supervisor: monitoring /HCBv2/tmp/opkg-cache for threshold 5000
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/Packages.gz.
Inflating http://feed.hae.int/feeds/qb2/uni/5.0.6/Packages.gz.
Updated list of available packages in /var/lib/opkg/base.
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/Packages.sig.
Signature check passed.
- /HCBv2/tmp/opkg-cache/upgrade-qb2.sh.log 1/4337 0%

>> 2019-11-07 21:55:03 +0000 (pid 1946) upgrade-qb2.sh qb2 ene 5.5.7 prepare

>> 2019-11-07 21:55:03 +0000 (pid 1946) prepare
qb-auto-update not running
>> Possibly not enough disk space for big upgrade! Upgrading to 5.0.6 instead
>> Overriding HCB_FLAV to uni!
>> 2019-11-07 21:55:04 +0000 (pid 1946) preparing
>> logKeyValText: key(upgrade-prep-info), value(upgrade-prep-start) and text(afv=qb2/uni/5.0.6)

>> Hotfix for writing System Time to RTC
Hardware Clock before: Thu Nov  7 21:55:04 2019  0.000000 seconds
Hardware Clock after : Thu Nov  7 21:55:04 2019  0.000000 seconds
>> configured opkg feeds:
src/gz base http://feed.hae.int/feeds/qb2/uni/5.0.6
src/gz oe-2.6.36-R10-h28-cmpxchg64 http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl
src/gz oe-2.6.36-base-r17-splash2 http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl1
src/gz oe-all http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/all
src/gz oe-armv5e http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/armv5e
>> opkg_dl.update: opkg --cache /HCBv2/tmp/opkg-cache --download-only update  # try 1/5
>> opkg_dl.update.supervisor: monitoring /HCBv2/tmp/opkg-cache for threshold 5000
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/Packages.gz.
Inflating http://feed.hae.int/feeds/qb2/uni/5.0.6/Packages.gz.
Updated list of available packages in /var/lib/opkg/base.
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/Packages.sig.
Signature check passed.
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-
Inflating http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-cm
Updated list of available packages in /var/lib/opkg/oe-2.6.36-R10-h28-cmpxchg64.
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-
Signature check passed.
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-base-r17
Inflating http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-base-r17-s
- /HCBv2/tmp/opkg-cache/upgrade-qb2.sh.log 1/4337 0%

>> 2019-11-07 21:55:03 +0000 (pid 1946) upgrade-qb2.sh qb2 ene 5.5.7 prepare

>> 2019-11-07 21:55:03 +0000 (pid 1946) prepare
qb-auto-update not running
>> Possibly not enough disk space for big upgrade! Upgrading to 5.0.6 instead
>> Overriding HCB_FLAV to uni!
>> 2019-11-07 21:55:04 +0000 (pid 1946) preparing
>> logKeyValText: key(upgrade-prep-info), value(upgrade-prep-start) and text(afv=qb2/uni/5.0.6)

>> Hotfix for writing System Time to RTC
Hardware Clock before: Thu Nov  7 21:55:04 2019  0.000000 seconds
Hardware Clock after : Thu Nov  7 21:55:04 2019  0.000000 seconds
>> configured opkg feeds:
src/gz base http://feed.hae.int/feeds/qb2/uni/5.0.6
src/gz oe-2.6.36-R10-h28-cmpxchg64 http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl
src/gz oe-2.6.36-base-r17-splash2 http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl1
src/gz oe-all http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/all
src/gz oe-armv5e http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/armv5e
>> opkg_dl.update: opkg --cache /HCBv2/tmp/opkg-cache --download-only update  # try 1/5
>> opkg_dl.update.supervisor: monitoring /HCBv2/tmp/opkg-cache for threshold 5000
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/Packages.gz.
Inflating http://feed.hae.int/feeds/qb2/uni/5.0.6/Packages.gz.
Updated list of available packages in /var/lib/opkg/base.
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/Packages.sig.
Signature check passed.
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-
Inflating http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-cm
Updated list of available packages in /var/lib/opkg/oe-2.6.36-R10-h28-cmpxchg64.
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-

>> 2019-11-07 21:55:03 +0000 (pid 1946) upgrade-qb2.sh qb2 ene 5.5.7 prepare

>> 2019-11-07 21:55:03 +0000 (pid 1946) prepare
qb-auto-update not running
>> Possibly not enough disk space for big upgrade! Upgrading to 5.0.6 instead
>> Overriding HCB_FLAV to uni!
>> 2019-11-07 21:55:04 +0000 (pid 1946) preparing
>> logKeyValText: key(upgrade-prep-info), value(upgrade-prep-start) and text(afv=qb2/uni/5.0.6)

>> Hotfix for writing System Time to RTC
Hardware Clock before: Thu Nov  7 21:55:04 2019  0.000000 seconds
Hardware Clock after : Thu Nov  7 21:55:04 2019  0.000000 seconds
>> configured opkg feeds:
src/gz base http://feed.hae.int/feeds/qb2/uni/5.0.6
src/gz oe-2.6.36-R10-h28-cmpxchg64 http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R1
src/gz oe-2.6.36-base-r17-splash2 http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-bas
src/gz oe-all http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/all
src/gz oe-armv5e http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/armv5e
>> opkg_dl.update: opkg --cache /HCBv2/tmp/opkg-cache --download-only update  # try 1/5
>> opkg_dl.update.supervisor: monitoring /HCBv2/tmp/opkg-cache for threshold 5000
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/Packages.gz.
Inflating http://feed.hae.int/feeds/qb2/uni/5.0.6/Packages.gz.
Updated list of available packages in /var/lib/opkg/base.
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/Packages.sig.
Signature check passed.
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-cmpxchg64/Package
Inflating http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-cmpxchg64/Packages.
Updated list of available packages in /var/lib/opkg/oe-2.6.36-R10-h28-cmpxchg64.
- /HCBv2/tmp/opkg-cache/upgrade-qb2.sh.log 1/4337 0%

>> 2019-11-07 21:55:03 +0000 (pid 1946) upgrade-qb2.sh qb2 ene 5.5.7 prepare

>> 2019-11-07 21:55:03 +0000 (pid 1946) prepare
qb-auto-update not running
>> Possibly not enough disk space for big upgrade! Upgrading to 5.0.6 instead
>> Overriding HCB_FLAV to uni!
>> 2019-11-07 21:55:04 +0000 (pid 1946) preparing
>> logKeyValText: key(upgrade-prep-info), value(upgrade-prep-start) and text(afv=qb2/uni/5.0.6)

>> Hotfix for writing System Time to RTC
Hardware Clock before: Thu Nov  7 21:55:04 2019  0.000000 seconds
Hardware Clock after : Thu Nov  7 21:55:04 2019  0.000000 seconds
>> configured opkg feeds:
src/gz base http://feed.hae.int/feeds/qb2/uni/5.0.6
src/gz oe-2.6.36-R10-h28-cmpxchg64 http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R1
src/gz oe-2.6.36-base-r17-splash2 http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-bas
src/gz oe-all http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/all
src/gz oe-armv5e http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/armv5e
>> opkg_dl.update: opkg --cache /HCBv2/tmp/opkg-cache --download-only update  # try 1/5
>> opkg_dl.update.supervisor: monitoring /HCBv2/tmp/opkg-cache for threshold 5000
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/Packages.gz.
Inflating http://feed.hae.int/feeds/qb2/uni/5.0.6/Packages.gz.
Updated list of available packages in /var/lib/opkg/base.
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/Packages.sig.
Signature check passed.
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-cmpxchg64/Package
Inflating http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-cmpxchg64/Packages.
Updated list of available packages in /var/lib/opkg/oe-2.6.36-R10-h28-cmpxchg64.
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-cmpxchg64/Package
Signature check passed.
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-base-r17-splash2/Packages
Inflating http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-base-r17-splash2/Packages.g
Updated list of available packages in /var/lib/opkg/oe-2.6.36-base-r17-splash2.
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-base-r17-splash2/Packages
Signature check passed.
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/all/Packages.gz.
Inflating http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/all/Packages.gz.
Updated list of available packages in /var/lib/opkg/oe-all.
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/all/Packages.sig.
Signature check passed.
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/armv5e/Packages.gz.
Inflating http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/armv5e/Packages.gz.
Updated list of available packages in /var/lib/opkg/oe-armv5e.
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/armv5e/Packages.sig.
Signature check passed.
> opkg_dl.update: Exit code: 0
>> opkg_dl.download-flav: opkg --cache /HCBv2/tmp/opkg-cache --download-only install base-qb2-uni tenant-eneco-nl  #
>> opkg_dl.download-flav.supervisor: monitoring /HCBv2/tmp/opkg-cache for threshold 5000
> opkg_dl.update.supervisor: Exit
> opkg_dl.download-flav.supervisor: /tmp/opkg-U28mWY/base-qb2-uni_5.0.6-0_qb2.ipk: file -> symlink
> opkg_dl.download-flav.supervisor: /tmp/opkg-U28mWY/libc6_2.21-r0_armv5e.ipk: downloading
> opkg_dl.download-flav.supervisor: /tmp/opkg-U28mWY/packagegroup-qb2-required-priv_1.0-r1_all.ipk: file -> symlink
> opkg_dl.download-flav.supervisor: /tmp/opkg-U28mWY/packagegroup-qb2-required_1.0-r2_all.ipk: file -> symlink
> opkg_dl.download-flav.supervisor: /tmp/opkg-U28mWY/qmf-release_1.1286-1365-release-5.0_qb2.ipk: file -> symlink
> opkg_dl.download-flav.supervisor: /tmp/opkg-U28mWY/zip_2.32-r2_qb2.ipk: file -> symlink
> opkg_dl.download-flav.supervisor: /tmp/opkg-U28mWY/libc6_2.21-r0_armv5e.ipk: file -> symlink
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/base-qb2-uni_5.0.6-0_qb2.ipk.
Multiple replacers for glibc, using first one (libc6).
Multiple replacers for glibc, using first one (libc6).
Multiple replacers for glibc, using first one (libc6).
Multiple replacers for glibc, using first one (libc6).
- /HCBv2/tmp/opkg-cache/upgrade-qb2.sh.log 1/4337 0%


So then I was reading the forum and tried:
$ df -h : still 23.2M and 61.1M free space
vi /etc/inittab : still exists with right info.
ip tables and hosts still looking normal
$ du -sk /* :
Code: Select all
66328 HCBv2
672 BIN
0 Boot
0 configured
0 dev
772 etc
4332 lib
0 libnuxrc
0 mnt
0 proc
668 root
880 sbin
0 sys
0 tmp
63944 usr
776 var

then i tried installing openssh-sftp-server. It told me I was installing but still got 4 times: Multiple replacers for glibc, using first one (libc6), installing bibc6 2.21-r0 to root. downloding an dcollected errors. failed to downlod, try update.

so I tried opkg update libc6_2.21-R0_armv5e.ipk
Code: Select all
opkg update libc6_2.21-r0_armv5e.ipk
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/Packages.gz.
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/Packages.sig.
Signature check failed.
Remove wrong Signature file.
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-cmpxchg64/Package                             s.gz.
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-cmpxchg64/Package                             s.sig.
Signature check failed.
Remove wrong Signature file.
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-base-r17-splash2/Packages                             .gz.
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-base-r17-splash2/Packages                             .sig.
Signature check failed.
Remove wrong Signature file.
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/all/Packages.gz.
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/all/Packages.sig.
Signature check failed.
Remove wrong Signature file.
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/armv5e/Packages.gz.
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/armv5e/Packages.sig.
Signature check failed.
Remove wrong Signature file.
Collected errors:
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/Packages.gz: Couldn't connect to server.
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/Packages.sig: Couldn't connect to server                             .
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-                             R10-h28-cmpxchg64/Packages.gz: Couldn't connect to server.
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-                             R10-h28-cmpxchg64/Packages.sig: Couldn't connect to server.
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-                             base-r17-splash2/Packages.gz: Couldn't connect to server.
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-                             base-r17-splash2/Packages.sig: Couldn't connect to server.
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/all/Pac                             kages.gz: Couldn't connect to server.
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/all/Pac                             kages.sig: Couldn't connect to server.
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/armv5e/                             Packages.gz: Couldn't connect to server.
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/armv5e/                             Packages.sig: Couldn't connect to server.


Code: Select all
opkg list base-qb2*
base-qb2-ene - 3.2.18-962-0
opkg list-installed base-qb2*
base-qb2-ene - 3.2.18-962-0

opkg install base-qb2-uni : Unknown package.


Checked files again:
Code: Select all
du -sm /*
65 HCBv2
1 Bin
0 boot
0 configured
0 dev
1 etc
4 lib
0 linuxrc
0 mnt
0 proc
1 root
1 sbin
0 sys
0 tmp
62 usr
0 var


No idea where all the files went. df -h gave me still 23.1M and 61M free space.

Than tried opkg upgrade
It installed mutch. After 2 hours it was done but came with errors all along.

Code: Select all
opkg upgrade
/tmp/update.status.vars: Installing 0% (1/151)
Upgrading hcb-netcon on root from 1.246 to 1.417-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/hcb-netcon_1.417-master_qb2.ipk.
/tmp/update.status.vars: Installing 0% (1/151) hcb-netcon
Upgrading happ-pwrusage on root from 1.431 to 1.775-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/happ-pwrusage_1.775-master_qb2.ipk.
/tmp/update.status.vars: Installing 0% (2/151) happ-pwrusage
Upgrading kernel-module-pl2303 on root from 2.6.36-R10-h23 to 2.6.36-R10-h28...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-                                              cmpxchg64/kernel-module-pl2303_2.6.36-R10-h28_qb2.ipk.
/tmp/update.status.vars: Installing 1% (3/151) kernel-module-pl2303
Upgrading busybox-mountall on root from 1.18.3-r42.1 to 1.27.2-r1...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-base-r17                                              -splash2/busybox-mountall_1.27.2-r1_qb2.ipk.
/tmp/update.status.vars: Installing 1% (4/151) busybox-mountall
Upgrading busybox-syslog on root from 1.18.3-r42.1 to 1.27.2-r1...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-base-r17                                              -splash2/busybox-syslog_1.27.2-r1_qb2.ipk.
/tmp/update.status.vars: Installing 3% (7/151) busybox-syslog
Upgrading busybox on root from 1.18.3-r42.1 to 1.27.2-r4...
/tmp/update.status.vars: Installing 7% (13/151) busybox
Upgrading libhcb-drv on root from 1.272 to 1.446-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/libhcb-drv_1.446-master_qb2.ipk.
/tmp/update.status.vars: Installing 11% (18/151) libhcb-drv
Upgrading happ-kpi on root from 1.146-master to 1.505-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/happ-kpi_1.505-master_qb2.ipk.
/tmp/update.status.vars: Installing 12% (20/151) happ-kpi
Upgrading hcb-rrd on root from 2.125 to 2.184-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/hcb-rrd_2.184-master_qb2.ipk.
/tmp/update.status.vars: Installing 15% (24/151) hcb-rrd
Upgrading openssl on root from 0.9.8m-r14.1 to 1.0.2p-r0...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/armv5e/openssl_                                              1.0.2p-r0_armv5e.ipk.
/tmp/update.status.vars: Installing 15% (25/151) openssl
Upgrading hcb-comm on root from 1.160-TN to 1.199-N-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/hcb-comm_1.199-N-master_qb2.ipk.
/tmp/update.status.vars: Installing 16% (26/151) hcb-comm
Upgrading libcurl on root from 7.21.2-r5.0 to 7.50.0-r0...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-base-r17                                              -splash2/libcurl_7.50.0-r0_qb2.ipk.
/tmp/update.status.vars: Installing 17% (27/151) libcurl
Multiple replacers for glibc, using first one (libc6).
Multiple replacers for glibc, using first one (libc6).
Upgrading libc6 (2.21-r0) to root...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/armv5e/libc6_2.                                              21-r0_armv5e.ipk.
/tmp/update.status.vars: Installing 19% (31/151) glibc
Upgrading www-resources on root from 1.16 to 1.38-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/www-resources_1.38-master_qb2.ipk.
/tmp/update.status.vars: Installing 20% (32/151) www-resources
Upgrading libstdc++6 (4.9.2-r0) to root...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/armv5e/libstdc+                                              +6_4.9.2-r0_armv5e.ipk.
/tmp/update.status.vars: Installing 22% (35/151) libstdc++
Upgrading libhcb-xml on root from 1.83 to 1.136-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/libhcb-xml_1.136-master_qb2.ipk.
/tmp/update.status.vars: Installing 22% (36/151) libhcb-xml
Upgrading kernel-image on root from 2.6.36-R10-h23 to 2.6.36-R10-h28...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-                                              cmpxchg64/kernel-image_2.6.36-R10-h28_qb2.ipk.
/tmp/update.status.vars: Installing 23% (37/151) kernel-image
Upgrading firmware-ma on root from 1.74 to 1.143-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/firmware-ma_1.143-master_all.ipk.
/tmp/update.status.vars: Installing 24% (38/151) firmware-ma
Upgrading openvpn on root from 2.3.6-r2.1 to 2.3.11-r1...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-base-r17                                              -splash2/openvpn_2.3.11-r1_qb2.ipk.
/tmp/update.status.vars: Installing 27% (43/151) openvpn
Upgrading qt-gui on root from 1.5077-release-3.2.9-with-dateselectorcomponent-hotfix to 1.9133-maste                                              r...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/qt-gui_1.9133-master_qb2.ipk.
/tmp/update.status.vars: Installing 28% (44/151) qt-gui
Upgrading wpa-supplicant-cli on root from 2.0-r3 to 2.6-r0...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-base-r17                                              -splash2/wpa-supplicant-cli_2.6-r0_qb2.ipk.
/tmp/update.status.vars: Installing 28% (45/151) wpa-supplicant-cli
Upgrading openssl-conf on root from 0.9.8m-r14.1 to 1.0.2p-r0...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/armv5e/openssl-                                              conf_1.0.2p-r0_armv5e.ipk.
/tmp/update.status.vars: Installing 30% (48/151) openssl-conf
Upgrading hcb-bxtproxy on root from 1.85-master to 1.949-enable-only-device-token-service-call-over-                                              vpn...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/hcb-bxtproxy_1.949-enable-only-device                                              -token-service-call-over-vpn_qb2.ipk.
/tmp/update.status.vars: Installing 33% (52/151) hcb-bxtproxy
Upgrading firmware-zwave-ctrlr on root from 1.7-4.55-NrNfNm-noeep to 1.29-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/firmware-zwave-ctrlr_1.29-master_qb2.                                              ipk.
/tmp/update.status.vars: Installing 36% (56/151) firmware-zwave-ctrlr
Upgrading hdrv-zwave on root from 1.598-master to 1.1607-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/hdrv-zwave_1.1607-master_qb2.ipk.
/tmp/update.status.vars: Installing 37% (58/151) hdrv-zwave
Upgrading base-qb2-uni (5.0.6-0) to root...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/base-qb2-uni_5.0.6-0_qb2.ipk.
/tmp/update.status.vars: Installing 38% (59/151) base-qb2-ene
Upgrading happ-eventmgr on root from 1.140 to 1.236-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/happ-eventmgr_1.236-master_qb2.ipk.
/tmp/update.status.vars: Installing 40% (63/151) happ-eventmgr
Upgrading kernel-module-zwave300 on root from 2.6.36-R10-h23 to 2.6.36-R10-h28...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-                                              cmpxchg64/kernel-module-zwave300_2.6.36-R10-h28_qb2.ipk.
/tmp/update.status.vars: Installing 41% (64/151) kernel-module-zwave300
Upgrading happ-usermsg on root from 1.36 to 1.118-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/happ-usermsg_1.118-master_qb2.ipk.
/tmp/update.status.vars: Installing 43% (67/151) happ-usermsg
Upgrading kernel-module-fat on root from 2.6.36-R10-h23 to 2.6.36-R10-h28...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-                                              cmpxchg64/kernel-module-fat_2.6.36-R10-h28_qb2.ipk.
/tmp/update.status.vars: Installing 43% (68/151) kernel-module-fat
Upgrading lighttpd on root from 1.4.33-17 to 1.4.33-28...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/lighttpd_1.4.33-28_qb2.ipk.
/tmp/update.status.vars: Installing 44% (69/151) lighttpd
Upgrading libfreetype6 (2.5.4-r0) to root...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/armv5e/libfreet                                              ype6_2.5.4-r0_armv5e.ipk.
/tmp/update.status.vars: Installing 45% (70/151) freetype
Upgrading libjpeg8 (8d+1.4.0-r0) to root...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/armv5e/libjpeg8                                              _8d+1.4.0-r0_armv5e.ipk.
/tmp/update.status.vars: Installing 45% (71/151) jpeg
Upgrading curl on root from 7.21.2-r5.0 to 7.50.0-r0...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-base-r17                                              -splash2/curl_7.50.0-r0_qb2.ipk.
/tmp/update.status.vars: Installing 49% (77/151) curl
Upgrading happ-weather on root from 1.96 to 1.189-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/happ-weather_1.189-master_qb2.ipk.
/tmp/update.status.vars: Installing 50% (78/151) happ-weather
Upgrading libhcb-boxtalk on root from 1.85 to 1.162-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/libhcb-boxtalk_1.162-master_qb2.ipk.
/tmp/update.status.vars: Installing 51% (79/151) libhcb-boxtalk
Upgrading wpa-supplicant on root from 2.0-r3 to 2.6-r0...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-base-r17                                              -splash2/wpa-supplicant_2.6-r0_qb2.ipk.
/tmp/update.status.vars: Installing 53% (82/151) wpa-supplicant
Upgrading kernel-module-rt5370sta on root from 2.6.36-R10-h23 to 2.6.36-R10-h28...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-                                              cmpxchg64/kernel-module-rt5370sta_2.6.36-R10-h28_qb2.ipk.
/tmp/update.status.vars: Installing 55% (85/151) kernel-module-rt5370sta
Multiple replacers for libgcc, using first one (libgcc1).
Multiple replacers for libgcc, using first one (libgcc1).
Upgrading libgcc1 (4.9.2-r0) to root...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/armv5e/libgcc1_                                              4.9.2-r0_armv5e.ipk.
/tmp/update.status.vars: Installing 57% (88/151) libgcc
Upgrading kernel-module-rtl8191su on root from 2.6.36-R10-h23 to 2.6.36-R10-h28...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-                                              cmpxchg64/kernel-module-rtl8191su_2.6.36-R10-h28_qb2.ipk.
/tmp/update.status.vars: Installing 58% (90/151) kernel-module-rtl8191su
Upgrading happ-smartplug on root from 1.105 to 1.268-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/happ-smartplug_1.268-master_qb2.ipk.
/tmp/update.status.vars: Installing 65% (101/151) happ-smartplug
Upgrading hcb-log on root from 1.52 to 1.98-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/hcb-log_1.98-master_qb2.ipk.
/tmp/update.status.vars: Installing 66% (103/151) hcb-log
Upgrading kernel-module-msdos on root from 2.6.36-R10-h23 to 2.6.36-R10-h28...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-                                              cmpxchg64/kernel-module-msdos_2.6.36-R10-h28_qb2.ipk.
/tmp/update.status.vars: Installing 70% (108/151) kernel-module-msdos
Upgrading hdrv-p1 on root from 1.393 to 1.965-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/hdrv-p1_1.965-master_qb2.ipk.
/tmp/update.status.vars: Installing 72% (112/151) hdrv-p1
Upgrading hdrv-hue on root from 1.62-eneDevices to 1.332-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/hdrv-hue_1.332-master_qb2.ipk.
/tmp/update.status.vars: Installing 73% (113/151) hdrv-hue
Upgrading kernel-module-vfat on root from 2.6.36-R10-h23 to 2.6.36-R10-h28...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-                                              cmpxchg64/kernel-module-vfat_2.6.36-R10-h28_qb2.ipk.
/tmp/update.status.vars: Installing 75% (116/151) kernel-module-vfat
Upgrading libz1 (1.2.8-r0) to root...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/armv5e/libz1_1.                                              2.8-r0_armv5e.ipk.
/tmp/update.status.vars: Installing 78% (120/151) zlib
Upgrading kernel-module-rt5370sta-cfg on root from 2.6.36-R10-h23 to 2.6.36-R10-h28...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-                                              cmpxchg64/kernel-module-rt5370sta-cfg_2.6.36-R10-h28_qb2.ipk.
/tmp/update.status.vars: Installing 81% (125/151) kernel-module-rt5370sta-cfg
Upgrading happ-thermstat on root from 1.618-master to 1.2187-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/happ-thermstat_1.2187-master_qb2.ipk.
/tmp/update.status.vars: Installing 83% (128/151) happ-thermstat
Upgrading firmware-ba on root from 1.35 to 1.47-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/firmware-ba_1.47-master_all.ipk.
/tmp/update.status.vars: Installing 84% (130/151) firmware-ba
Upgrading kernel-module-ftdi-sio on root from 2.6.36-R10-h23 to 2.6.36-R10-h28...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-                                              cmpxchg64/kernel-module-ftdi-sio_2.6.36-R10-h28_qb2.ipk.
/tmp/update.status.vars: Installing 86% (133/151) kernel-module-ftdi-sio
Upgrading kernel on root from 2.6.36-R10-h23 to 2.6.36-R10-h28...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-R10-h28-                                              cmpxchg64/kernel_2.6.36-R10-h28_qb2.ipk.
/tmp/update.status.vars: Installing 87% (134/151) kernel
Upgrading libhcb-base on root from 1.171 to 1.410-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/libhcb-base_1.410-master_qb2.ipk.
/tmp/update.status.vars: Installing 89% (137/151) libhcb-base
Upgrading happ-scsync on root from 1.112 to 1.406-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/happ-scsync_1.406-master_qb2.ipk.
/tmp/update.status.vars: Installing 91% (140/151) happ-scsync
Upgrading libhcb-com on root from 1.91-TN to 1.175-N-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/libhcb-com_1.175-N-master_qb2.ipk.
/tmp/update.status.vars: Installing 91% (141/151) libhcb-com
Upgrading wpa-supplicant-passphrase on root from 2.0-r3 to 2.6-r0...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-base-r17                                              -splash2/wpa-supplicant-passphrase_2.6-r0_qb2.ipk.
/tmp/update.status.vars: Installing 93% (144/151) wpa-supplicant-passphrase
Upgrading sysvinit on root from 2.86-r63 to 2.86-r63-q2...
Downloading http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-ssl102-aws/2.6.36-base-r17                                              -splash2/sysvinit_2.86-r63-q2_qb2.ipk.
/tmp/update.status.vars: Installing 94% (145/151) sysvinit
Upgrading hcb-config on root from 1.218 to 1.440-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/hcb-config_1.440-master_qb2.ipk.
/tmp/update.status.vars: Installing 96% (148/151) hcb-config
Upgrading www-jquery-ui on root from 1.8.21-16 to 1.28-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/www-jquery-ui_1.28-master_qb2.ipk.
/tmp/update.status.vars: Installing 97% (149/151) www-jquery-ui
Upgrading hcb-watchdog on root from 1.40 to 1.128-master...
Downloading http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/hcb-watchdog_1.128-master_qb2.ipk.
/tmp/update.status.vars: Installing 100% (151/151) hcb-watchdog
/tmp/update.status.vars: Installing 100% (151/151)
Collected errors:
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/hcb-netcon_1                                              .417-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download hcb-netcon. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/happ-pwrusag                                              e_1.775-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download happ-pwrusage. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/2.6.36-R10-h28-cmpxchg64/kernel-module-pl2303_2.6.36-R10-h28_qb2.ipk: Couldn't connect to                                               server.
* opkg_install_pkg: Failed to download kernel-module-pl2303. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/2.6.36-base-r17-splash2/busybox-mountall_1.27.2-r1_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download busybox-mountall. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/2.6.36-base-r17-splash2/busybox-syslog_1.27.2-r1_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download busybox-syslog. Perhaps you need to run 'opkg update'?
* opkg_download_pkg: Package busybox is not available from any configured src.
* opkg_install_pkg: Failed to download busybox. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/libhcb-drv_1                                              .446-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download libhcb-drv. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/happ-kpi_1.5                                              05-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download happ-kpi. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/hcb-rrd_2.18                                              4-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download hcb-rrd. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/armv5e/openssl_1.0.2p-r0_armv5e.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download openssl. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/hcb-comm_1.1                                              99-N-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download hcb-comm. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/2.6.36-base-r17-splash2/libcurl_7.50.0-r0_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download libcurl. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/armv5e/libc6_2.21-r0_armv5e.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download libc6. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/www-resource                                              s_1.38-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download www-resources. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/armv5e/libstdc++6_4.9.2-r0_armv5e.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download libstdc++6. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/libhcb-xml_1                                              .136-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download libhcb-xml. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/2.6.36-R10-h28-cmpxchg64/kernel-image_2.6.36-R10-h28_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download kernel-image. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/firmware-ma_                                              1.143-master_all.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download firmware-ma. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/2.6.36-base-r17-splash2/openvpn_2.3.11-r1_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download openvpn. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/qt-gui_1.913                                              3-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download qt-gui. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/2.6.36-base-r17-splash2/wpa-supplicant-cli_2.6-r0_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download wpa-supplicant-cli. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/armv5e/openssl-conf_1.0.2p-r0_armv5e.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download openssl-conf. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/hcb-bxtproxy                                              _1.949-enable-only-device-token-service-call-over-vpn_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download hcb-bxtproxy. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/firmware-zwa                                              ve-ctrlr_1.29-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download firmware-zwave-ctrlr. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/hdrv-zwave_1                                              .1607-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download hdrv-zwave. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/base-qb2-uni                                              _5.0.6-0_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download base-qb2-uni. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/happ-eventmg                                              r_1.236-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download happ-eventmgr. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/2.6.36-R10-h28-cmpxchg64/kernel-module-zwave300_2.6.36-R10-h28_qb2.ipk: Couldn't connect t                                              o server.
* opkg_install_pkg: Failed to download kernel-module-zwave300. Perhaps you need to run 'opkg update                                              '?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/happ-usermsg                                              _1.118-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download happ-usermsg. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/2.6.36-R10-h28-cmpxchg64/kernel-module-fat_2.6.36-R10-h28_qb2.ipk: Couldn't connect to ser                                              ver.
* opkg_install_pkg: Failed to download kernel-module-fat. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/lighttpd_1.4                                              .33-28_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download lighttpd. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/armv5e/libfreetype6_2.5.4-r0_armv5e.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download libfreetype6. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/armv5e/libjpeg8_8d+1.4.0-r0_armv5e.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download libjpeg8. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/2.6.36-base-r17-splash2/curl_7.50.0-r0_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download curl. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/happ-weather                                              _1.189-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download happ-weather. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/libhcb-boxta                                              lk_1.162-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download libhcb-boxtalk. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/2.6.36-base-r17-splash2/wpa-supplicant_2.6-r0_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download wpa-supplicant. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/2.6.36-R10-h28-cmpxchg64/kernel-module-rt5370sta_2.6.36-R10-h28_qb2.ipk: Couldn't connect                                               to server.
* opkg_install_pkg: Failed to download kernel-module-rt5370sta. Perhaps you need to run 'opkg updat                                              e'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/armv5e/libgcc1_4.9.2-r0_armv5e.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download libgcc1. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/2.6.36-R10-h28-cmpxchg64/kernel-module-rtl8191su_2.6.36-R10-h28_qb2.ipk: Couldn't connect                                               to server.
* opkg_install_pkg: Failed to download kernel-module-rtl8191su. Perhaps you need to run 'opkg updat                                              e'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/happ-smartpl                                              ug_1.268-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download happ-smartplug. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/hcb-log_1.98                                              -master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download hcb-log. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/2.6.36-R10-h28-cmpxchg64/kernel-module-msdos_2.6.36-R10-h28_qb2.ipk: Couldn't connect to s                                              erver.
* opkg_install_pkg: Failed to download kernel-module-msdos. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/hdrv-p1_1.96                                              5-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download hdrv-p1. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/hdrv-hue_1.3                                              32-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download hdrv-hue. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/2.6.36-R10-h28-cmpxchg64/kernel-module-vfat_2.6.36-R10-h28_qb2.ipk: Couldn't connect to se                                              rver.
* opkg_install_pkg: Failed to download kernel-module-vfat. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/armv5e/libz1_1.2.8-r0_armv5e.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download libz1. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/2.6.36-R10-h28-cmpxchg64/kernel-module-rt5370sta-cfg_2.6.36-R10-h28_qb2.ipk: Couldn't conn                                              ect to server.
* opkg_install_pkg: Failed to download kernel-module-rt5370sta-cfg. Perhaps you need to run 'opkg u                                              pdate'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/happ-thermst                                              at_1.2187-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download happ-thermstat. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/firmware-ba_                                              1.47-master_all.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download firmware-ba. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/2.6.36-R10-h28-cmpxchg64/kernel-module-ftdi-sio_2.6.36-R10-h28_qb2.ipk: Couldn't connect t                                              o server.
* opkg_install_pkg: Failed to download kernel-module-ftdi-sio. Perhaps you need to run 'opkg update                                              '?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/2.6.36-R10-h28-cmpxchg64/kernel_2.6.36-R10-h28_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download kernel. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/libhcb-base_                                              1.410-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download libhcb-base. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/happ-scsync_                                              1.406-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download happ-scsync. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/libhcb-com_1                                              .175-N-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download libhcb-com. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/2.6.36-base-r17-splash2/wpa-supplicant-passphrase_2.6-r0_qb2.ipk: Couldn't connect to serv                                              er.
* opkg_install_pkg: Failed to download wpa-supplicant-passphrase. Perhaps you need to run 'opkg upd                                              ate'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/oe/angelica-1.4.0-master-qt5112-s                                              sl102-aws/2.6.36-base-r17-splash2/sysvinit_2.86-r63-q2_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download sysvinit. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/hcb-config_1                                              .440-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download hcb-config. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/www-jquery-u                                              i_1.28-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download www-jquery-ui. Perhaps you need to run 'opkg update'?
* opkg_download: Failed to download http://feed.hae.int/feeds/qb2/uni/5.0.6/../../POOL/hcb-watchdog                                              _1.128-master_qb2.ipk: Couldn't connect to server.
* opkg_install_pkg: Failed to download hcb-watchdog. Perhaps you need to run 'opkg update'?



So now I am realy stuck. My normal toon if off the wall and this useless toon is on the wall. I think that when I poweroff or reboot I'll lose everything. Can someone help me when I still got acces? I have to replace the toon soon because of my house will be cold.. Thanks for thinking with me.
NLKris
Starting Member
Starting Member
 
Posts: 23
Joined: January 2019

Re: Toon firmware - update script

Postby TheHogNL » Fri Nov 08, 2019 8:52 am

I think you are better of to recover this toon. I'll help you in that other topic.
I see that the update to 5.5.7 (which was overruled by eneco's script to 5.0.6) didn't even pass the download phase. Not enough info why.
Member of the Toon Software Collective
User avatar
TheHogNL
Forum Moderator
Forum Moderator
 
Posts: 1227
Joined: August 2017

PreviousNext

Return to Toon Firmware

Who is online

Users browsing this forum: No registered users and 1 guest