Page 21 of 21

Re: Toon app: ToonStore

PostPosted: Thu Nov 28, 2019 8:16 pm
by Toonz
no, that is done fully automatic when the first update is coming from github for that app

"makkelijker kunnen we het niet maken"

Re: Toon app: ToonStore

PostPosted: Sun Dec 01, 2019 10:01 pm
by pbtinus
hello,

I'm a new Toon user and justed rooted my Toon 1 today, everything went well except the toonstore, it stays empty.

If I manually install the 4.0 version through opkg ( opkg install http://files.domoticaforum.eu/uploads/T ... r0_qb2.ipk ) then the toonstore is filled but I can't install any apps ( only manually when downloading the IPK files )

if I install the 5.0 version :

curl -Nks https://raw.githubusercontent.com/IgorY ... -rooted.sh -o /root/update-rooted.sh

and then

sh /root/update-rooted.sh

no errors and after a reboot an empty toonstore.... what am I doing wrong?

thanks in advance

Oh, my Toon has the latest firmware 5.15.6 installed

Re: Toon app: ToonStore

PostPosted: Mon Dec 02, 2019 12:05 am
by Toonz
what firmware is your Toon running?

Only firmware 5.x.x is supported with ToonStore version 5.
Recent versions of most apps are only fw5 compatible.
So my guess is that you are running on an older firmware.
If so, you have two choices :upgrade the Toon firmware or manually install the last versions of the apps which were compatible with older firmwares (see the Changelogs for that).

Re: Toon app: ToonStore

PostPosted: Mon Dec 02, 2019 5:10 pm
by TheHogNL
pbtinus wrote:sh /root/update-rooted.sh


Did you run that with -f option? That is the first thing you need to do after rooting a Toon. You probably are missing some key rooted toon patches.

Re: Toon app: ToonStore

PostPosted: Tue Jan 14, 2020 9:24 pm
by Toonz
Hi all,

a small update (bugfix) of ToonStore is released in ToonStore. The auto update functionality for installed apps didn't work after a qui restart, only after going to the settings screen and enter an update time.
Changelog version 5.0.1:
- bugfix for the auto update timer, now working as expected

No need to update if you don't use the auto update functionality.

Kind regards,

Toonz