Cannot connect my meter adapter

Forum about Toon hardware, both versions 1 and 2 of Toon

Moderators: marcelr, TheHogNL, Toonz

Post Reply
gmunumel
Starting Member
Starting Member
Posts: 2
Joined: Wed Mar 01, 2023 4:18 pm

Cannot connect my meter adapter

Post by gmunumel »

Hello guys,

I'm new to toon and to toon rooted. Today I rooted my toon and everything goes well, the only problem is that I got an B00 error. I tried to reconnect my meter adapter but didn't work. Eventually I removed it and tried to binding again but doesn't work, always show a loading image. You can see in the images link.

Notice: before rooted it was working.

The url http://toom_ip/hdrv_zwave?action=getDevices.json shows:

Code: Select all

{"dev_settings_device": {"uuid": "c76d74ed-6cbe-478f-a430-0d1531082834", "name": "settings_device", "internalAddress": "settings_device", "type": "settings_device"}}
Is there a way to see the logs?
Is there a way to fix? Should I reinstall or downgrade my version.

Version: 5.49.19
Boiler firmware: 37

Images
Attachments
IMG-0708_300.jpg
IMG-0708_300.jpg (159.11 KiB) Viewed 1385 times
IMG-0709_300.jpg
IMG-0709_300.jpg (236.24 KiB) Viewed 1385 times
Daniel
Member
Member
Posts: 68
Joined: Fri Mar 15, 2019 4:50 pm

Re: Cannot connect my meter adapter

Post by Daniel »

did you restore (herstellen) the meteradapter before you trie to reconnect?
gmunumel
Starting Member
Starting Member
Posts: 2
Joined: Wed Mar 01, 2023 4:18 pm

Re: Cannot connect my meter adapter

Post by gmunumel »

I need to press the button of the adapter for 10 seconds to reboot again and get it connect to toon. Didn't know that.

Thanks anyway.
Post Reply

Return to “Toon Hardware”