Z-NET1 sdkaart defect?

Homeseer Forum in het Nederlands (DUTCH forum)

Moderator: Ruud

Post Reply
ReinHier
Starting Member
Starting Member
Posts: 2
Joined: Fri Jan 23, 2009 11:55 pm
Location: Netherlands

Z-NET1 sdkaart defect?

Post by ReinHier »

Hallo mede homeseer gebruikers, Ik kan sinds vandaag geen verbinding meer maken met mijn Z-NET1.
Als ik een monitor aansluit zie ik allerlei foutmeldingen:
touch: error when loading shared libraries
Segmentation Fault
Illegal instruction
Daardoor heb ik het sterke vermoeden dat de interne SD kaart overleden is. Helaas heb ik hier geen image van, maar het schijnt dat dit wel uitwisselbaar is.
Kan iemand mij hiermee helpen door een image van de eigen ZNET1 te delen met mij?

Huidige firmware:
Initializing Z-Wave interface Z-NET1
Z-NET1: Getting node information from controller...
Z-NET1: Controller Manufacturer: Express Controls, ID=0x2, Type=0x5
Z-NET1: Controller firmware version: 4.32
Z-NET1 Controller chip type is ZW050x.
ReinHier
Starting Member
Starting Member
Posts: 2
Joined: Fri Jan 23, 2009 11:55 pm
Location: Netherlands

Re: Z-NET1 sdkaart defect?

Post by ReinHier »

Het heeft even geduurd voordat dit topic goedgekeurd werd. In de tussentijd ben ik geholpen met een sd kaart image voor znet v2. Daarmee werkt mijn ZNET weer.
Last edited by ReinHier on Fri Oct 22, 2021 9:31 pm, edited 1 time in total.
Akatar
Senior Member
Senior Member
Posts: 1121
Joined: Thu Nov 22, 2007 12:25 am
Location: the netherlands

Re: Z-NET1 sdkaart defect?

Post by Akatar »

Als je mij een PM stuurt, zal ik zorgen dat je die krijgt

http://files.domoticaforum.eu/index.php?cam=/Akatar
Post Reply

Return to “Homeseer algemeen Forum”